Strange Nod32 Alert


Active Member
Windows XP Pro, Firefox, WinPatrol, Nod32, AdMuncher

Noticed orange triangle in System Tray. Clicked on it,
opened Nod32; looked normal. Back to System Tray;
orange triangle there again. .

Opened up Nod32; noticed Games mode was enabled.
Don't know how that was activated. .

Disabled Games mode. Same orange triangle in System

Restarted. All is well! License good until November 2015.

Restart can be a great lifesaver! I'm glad I did not mess
around with Nod32 and chance really messing it up.


Active Member
By default gamer mode is enabled when an application runs in full screen. The setting is under computer -> gamer mode.


Active Member
By default gamer mode is enabled when an application runs in full screen. The setting is under computer -> gamer mode.
Gimbo, I'm confused. I don't believe I did anything to
trigger the activation of gamer mode.

allheart55 (Cindy E)

That's exactly right. It can be a game, movie or even a YouTube video in full screen.

Gamer mode is a feature in ESET Smart Security and ESET NOD32 Antivirus version 5.x and later:

  • Activated by default when ESET detects any full-screen application in use (games, movies, etc.).
  • Maximizes performance and minimizes intrusion when full-screen applications are running.
  • Postpones scheduled tasks (for example, virus signature database updates or scheduled computer scans).
  • Disables notification windows.
  • Minimizes CPU usage by ESET to improve system performance.


Active Member
For the last hour or so, I keep getting the Nod32
enabled game mode. I can't figure out what's
triggering it.

Do you think it good be the screen resolution?
(Although I have not changed that.)


Active Member
I did watch some videos; however, the Nod 32 alert did
not come up until way later. I then disabled the game
mode, but it came up again and again after I had not
been watching any.

After restarts and no viewing of videos, the alert showed
up again.

I'm posting this after a cold start, will avoid videos, and
will see what happens.

Thanks. A mild annoyance, really.


Active Member
I'm on Firefox and often click View, Full Screen, to
get more text on the page so I won't have to scroll
so much. I wonder if that may be a clue. I'll refrain
from doing that and see what happens.


Active Member
Nod 32 alert appeared again. When I click on the
configuration box, it does not show the game mode
as enabled and the alert disappears. Then the
alert returns. I can't seem to get rid of it.

All I did was read a few posts on this and two other
computer forums.

I'm going to run the Nod32 custom scan and again
see what happens. The alert is now an orange
ball indicating it's scanning.



Active Member
Could Firefox be enabling game mode?

I'm running FF 40.0.2
Custom Nod32 scan showed no malware

Closed everything - Nod32 icon in system tray normal.
Opened Firefox - alert turned orange.
Closed Firefox - Nod32 icon in system tray normal.

Open Internet Explorer - Nod32 icon in system tray normal
Closed Internet Explorer - Nod32 icon in system tray normal.
Last edited:


Active Member
I don't use Firefox, Lina so I'm not really sure but it does sound as if that is the culprit.
I wonder if any of our other experts here use Firefox and
can help?

Perhaps the latest FF update is at fault?

I was introduced to FF years ago. Each time I tried
Internet Explorer again, it failed to enamor me; I only
used it for Windows Updates.


Active Member
I Googled Firefox and Nod32 gamer mode conflict;
found the Firefox blog which seems to have never
heard about it.

Question: Will it stress or harm my XP computer if
I keep using Nod32 with the gamer mode enabled
all the time?


Active Member

The Nod32 orange icon alert suddenly disappeared from the
task bar, and the gamer mode is not enabled!

Don't know what did it; maybe Firefox and Nod32 were aware
of the problem and resolved it?